Download it now!
Bug 96264 - FILEOPEN Contents split to different pages on RTF compared to PDF
Summary: FILEOPEN Contents split to different pages on RTF compared to PDF
Status: RESOLVED DUPLICATE of bug 96297
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:doc, filter:rtf
Depends on:
Blocks: RTF
  Show dependency treegraph
 
Reported: 2015-12-05 08:21 UTC by Ari Latvala
Modified: 2018-06-07 06:15 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
That's how it should be (26.87 KB, application/pdf)
2015-12-05 08:21 UTC, Ari Latvala
Details
RTF splitted to 3 pages instead of two because of the too big checkboxes (157.23 KB, application/rtf)
2015-12-05 08:21 UTC, Ari Latvala
Details
DOC splitted to 4 pages instead of supposed two because of the extra page breaks (61.50 KB, application/msword)
2015-12-05 08:23 UTC, Ari Latvala
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ari Latvala 2015-12-05 08:21:10 UTC
Created attachment 121036 [details]
That's how it should be

DOC and RTF versions of the document "Astutussopimus" available at http://www.kissaliitto.fi/lomakkeet/kasvattaja missing big parts when compared to the PDF version available as well. Problems are not even same on DOC and RTF. All 3 versions attached as well to this bug.
Comment 1 Ari Latvala 2015-12-05 08:21:59 UTC
Created attachment 121037 [details]
RTF splitted to 3 pages instead of two because of the too big checkboxes
Comment 2 Ari Latvala 2015-12-05 08:23:15 UTC
Created attachment 121038 [details]
DOC splitted to 4 pages instead of supposed two because of the extra page breaks
Comment 3 Joel Madero 2015-12-05 15:50:05 UTC
What version of LibreOffice are you running and what Operating System? These bug reports aren't very good (no offense) but they don't include what we need in order to triage.

I just opened this in 5.0 on Bodhi Moksha and nothing seems to be missing.

Marking as NEEDINFO. Once you update please set to UNCONFIRMED. Thanks
Comment 4 Ari Latvala 2015-12-05 16:46:09 UTC
Running LibreOffice 5.0.4.1 on Windows 7 64-bit.
Comment 5 Ari Latvala 2015-12-06 21:32:53 UTC
Clarification to the problem. Information is not actually missing but it is splitted into 4 pages instead of expected two. 

On the DOC version problem seems to be extra page break before the two column part on Section 1 and then another page break at the end of Section 1. First page break can be deleted manually, after which beginning of the document seems correct.

For the second page break I'm getting "Write-protected content cannot be changed" error message, when trying to delete that extra page brake between Section 1 and Section 2. Only able to delete page break, if I enable option "Ignore protection" from Tools, Options, LibreOffice Writer, Formatting Aids", even though on "Format, Sections" menu either of those have "Write Protection" enabled.
Comment 6 Ari Latvala 2015-12-06 22:22:20 UTC
bug 96297 created for RTF version problem about too big checkboxes, when compared to PDF and DOC versions.
Comment 7 Joel Madero 2015-12-07 21:15:32 UTC
This hasn't been confirmed. Moving back to UNCONFIRMED.
Comment 8 Buovjaga 2015-12-14 11:13:00 UTC
RTF is 3 pages, while DOC is 4.

Win 7 Pro 64-bit, Version: 5.0.3.2 (x64)
Build ID: e5f16313668ac592c1bfb310f4390624e3dbfb75
Locale: fi-FI (fi_FI)

Version: 5.2.0.0.alpha0+
Build ID: 917d59a84124d1022bd1912874e7a53c674784f1
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-12-12_12:17:04
Locale: fi-FI (fi_FI)
Comment 9 Ari Latvala 2016-06-02 20:31:48 UTC
problem still there for both RTF and DOC versions on the latest LO 5.2 Beta 1 for Windows 7 SP1 64-bit
Comment 10 Ari Latvala 2017-05-29 20:45:34 UTC
Proble,s still there for both RTF and DOC version on LO 5.3.3.2 at 64-bit Windows 10 Creators Update.
Comment 11 Ari Latvala 2018-06-07 06:15:53 UTC
This is duplicate regarding RTF version problem to Bug 96297 - FILEOPEN: checkboxes too big on RTF vs PDF and DOC version causing incorrect layout.

*** This bug has been marked as a duplicate of bug 96297 ***