Download it now!
Bug 96295 - FILEOPEN: incorrect frame location in .RTF file
Summary: FILEOPEN: incorrect frame location in .RTF file
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:rtf
Depends on:
Blocks: RTF
  Show dependency treegraph
 
Reported: 2015-12-06 21:10 UTC by Ari Latvala
Modified: 2018-06-07 07:18 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
RTF version locating red lined frame incorrectly (141.43 KB, application/rtf)
2015-12-06 21:10 UTC, Ari Latvala
Details
PDF version showing the expected layout (181.77 KB, application/pdf)
2015-12-06 21:10 UTC, Ari Latvala
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ari Latvala 2015-12-06 21:10:16 UTC
Created attachment 121083 [details]
RTF version locating red lined frame incorrectly

LibreOffice 5.0.4.1 running on Windows 7 64-bit.

Layout incorrect on RTF version of document "Pentutarkistus / Eläinlääkärintodistus" available at http://www.kissaliitto.fi/lomakkeet/rekisterointi 

On RTF version of the also attached document red lined frame is supposed to be around "Leima" -frame but located at wrong place on the page. 

Related to Bug 96275, so the "Leima" frame actually behind an empty frame and not visible. Attached PDF version of the document shows expected layout.
Comment 1 Ari Latvala 2015-12-06 21:10:48 UTC
Created attachment 121084 [details]
PDF version showing the expected layout
Comment 2 Buovjaga 2015-12-07 06:38:19 UTC
Confirmed.

Win 7 Pro 64-bit Version: 5.2.0.0.alpha0+
Build ID: 81fa5340191baf8687f9c82f1f414f5afc86b529
Threads 4; Ver: Windows 6.1; Render: default; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-12-03_21:19:19
Locale: fi-FI (fi_FI)

LibreOffice 3.5.0rc3 
Build ID: 7e68ba2-a744ebf-1f241b7-c506db1-7d53735
Comment 3 tommy27 2016-12-17 07:18:05 UTC
tested under Win8.1 x64
bug still present in LibO 5.2.3.3 and 5.4.0.0 (1st december 2016 daily build)
Comment 4 QA Administrators 2017-12-18 03:26:47 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present with the latest version of LibreOffice from https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the information from Help - About LibreOffice.
 
If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a comment that includes the information from Help - About LibreOffice.

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not 
appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so:
1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3) from http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug
3. Leave a comment with your results.
4a. If the bug was present with 3.3 - set version to 'inherited from OOo';
4b. If the bug was not present in 3.3 - add 'regression' to keyword


Feel free to come ask questions or to say hello in our QA chat: https://kiwiirc.com/nextclient/irc.freenode.net/#libreoffice-qa

Thank you for helping us make LibreOffice even better for everyone!

Warm Regards,
QA Team

MassPing-UntouchedBug