Bug Hunting Session
Bug 96350 - Calc crashes when using borders
Summary: Calc crashes when using borders
Status: RESOLVED DUPLICATE of bug 93487
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-09 11:15 UTC by Peter
Modified: 2015-12-09 11:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter 2015-12-09 11:15:31 UTC
Steps to reproduce:
    Open Calc.
    Select any area you want (optional, you can leave cell A1 selected).
    Click to "Borders" menu and select something (for example all borders).
Actual results:
    All LibreOffice windows are closed without any error message on screen, or in terminal.
Expected results:
    All LibreOffice windows should stay open and chosen borders should be applied to selected area.
OS details:
    I'm using Linux Mint 17.2 Cinnamon 64-bit, but using i3 window manager instead of Cinnamon. (It works when I use Cinnamon).
Comment 1 Maxim Monastirsky 2015-12-09 11:32:42 UTC
(In reply to Peter from comment #0)
>     Click to "Borders" menu
You probably mean the "Borders" toolbar button like in Bug 93487. In this case it was fixed for the upcoming 5.0.4.

*** This bug has been marked as a duplicate of bug 93487 ***