Download it now!
Bug 96352 - Additional out of the box cell styles for Calc
Summary: Additional out of the box cell styles for Calc
Status: RESOLVED DUPLICATE of bug 90937
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.1.0.0.beta1
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-09 11:31 UTC by Yan Pas
Modified: 2015-12-09 11:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
how it is made in excel (67.25 KB, image/png)
2015-12-09 11:31 UTC, Yan Pas
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yan Pas 2015-12-09 11:31:47 UTC
Created attachment 121165 [details]
how it is made in excel

Frequently, I am to create a lot of cell styles for calc, most of they does look the same as basic, but the have different highlight. I suggest adding at least 5 more cell styles:
1) Bad: Cell background is light red, font is bold
2) Good: Cell background is green
3) Neutral: orange background
4) Comment: grey italic font
5) Note: Light yellow background with grey borders

PS: it is low hanging fruit for dev team and very good for users
Comment 1 Maxim Monastirsky 2015-12-09 11:40:53 UTC
I think it can be merged with Bug 90937.

*** This bug has been marked as a duplicate of bug 90937 ***