Bug 96358 - Disable dialog to apply slide settings (when importing) to all slides
Summary: Disable dialog to apply slide settings (when importing) to all slides
Status: RESOLVED DUPLICATE of bug 112650
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Impress-UX
  Show dependency treegraph
 
Reported: 2015-12-09 14:46 UTC by Yousuf Philips (jay) (retired)
Modified: 2019-04-01 08:00 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-12-09 14:46:35 UTC
After modifying a slide's format or background, a dialog appears asking whether to apply the new settings to all slides. I think this dialog should be disabled as i would assume users would likely modify individual slide properties at a time and if they wish to modify multiple slides, they can select multiple slides and then open the properties dialog. We use this same multiple slide select behaviour when changing slide transitions.

Alternatively have a checkbox or button in the slide properties dialog to apply the settings to all slides.
Comment 1 Cor Nouws 2015-12-09 17:18:10 UTC
Hi Jay,

I'm in favour for your alternative proposal.
The dialog is a way to import a new master style and set it for your full presentation.

Ciao - Cor
Comment 2 Roman Kuznetsov 2019-03-29 19:50:14 UTC
In 6.3 I don't see the dialog from description. IIRC we can't change all slide without changing of master slide now (I'm talking about LO 6.3).

May be it's already wontfix?
Comment 3 Heiko Tietze 2019-04-01 08:00:51 UTC
(In reply to Roman Kuznetsov from comment #2)
> In 6.3 I don't see the dialog from description. 

Yes, it's fixed. Seems Jay filed two tickets on the same subject.

*** This bug has been marked as a duplicate of bug 112650 ***