Bug Hunting Session
Bug 96362 - Cursor should placed on Textarea when opening a readonly document
Summary: Cursor should placed on Textarea when opening a readonly document
Status: RESOLVED DUPLICATE of bug 89688
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-09 16:24 UTC by chrys87@web.de
Modified: 2015-12-14 10:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description chrys87@web.de 2015-12-09 16:24:20 UTC
Hi,

I terms of Accessibility:
If the option "show cursor in read only documents" on the accessiblity option is set and I open a read only document the cursor is placed anywhere. 
Its a little bit a struggle to get the cursor in the textarea.
It would be great if the cursor is already placed on the textarea.

reproduce:
1. Set the option for show an cursor in read only documents on accessibility section.
2. open a read only document (maybe an attachment on a mail in thunderbird)

result:
I dont know how to navigate to the textarea with keyboard

expect:
The cursor is already on the textarea.
Comment 1 chrys87@web.de 2015-12-09 16:25:48 UTC
I have to say:
I use the most current LO (currently: 5.0.3) on Archlinux with the nice new GTK3 backend.
Comment 2 Buovjaga 2015-12-14 10:19:46 UTC

*** This bug has been marked as a duplicate of bug 89688 ***