Bug Hunting Session
Bug 96383 - Change Start Screen
Summary: Change Start Screen
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.2.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 101344 (view as bug list)
Depends on:
Blocks: Start-Center
  Show dependency treegraph
 
Reported: 2015-12-10 11:52 UTC by Roman Kuznetsov
Modified: 2017-12-04 16:22 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Start screen Mockup 1 (20.31 KB, image/png)
2015-12-10 11:52 UTC, Roman Kuznetsov
Details
Start Screen Mockup 2 (22.87 KB, image/png)
2015-12-10 11:52 UTC, Roman Kuznetsov
Details
Start screen Mockup 3 (39.05 KB, image/png)
2015-12-10 11:53 UTC, Roman Kuznetsov
Details
Start screen Mockup 4 (44.39 KB, image/png)
2015-12-10 11:53 UTC, Roman Kuznetsov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2015-12-10 11:52:28 UTC
Created attachment 121196 [details]
Start screen Mockup 1

subj.

mockups in attach
Comment 1 Roman Kuznetsov 2015-12-10 11:52:59 UTC
Created attachment 121197 [details]
Start Screen Mockup 2
Comment 2 Roman Kuznetsov 2015-12-10 11:53:24 UTC
Created attachment 121198 [details]
Start screen Mockup 3
Comment 3 Roman Kuznetsov 2015-12-10 11:53:47 UTC
Created attachment 121199 [details]
Start screen Mockup 4
Comment 4 V Stuart Foote 2015-12-10 14:52:59 UTC
@kompilainenn,

A very concise and compact Tab GUI. Very traditional. Covers all the bases.

But, don't know if the project is ready to flat out dump the current StartCenter, maybe for 5.2 or at a 6.0 stage.

But, if we can complete work on per-module configurations of bug 75644, then after initial launch, the Start Center would benefit from a more concise design.

Likewise if able to return to Start Center while other modules are open--bug 77590 the concise layout would be of benefit.
Comment 5 Roman Kuznetsov 2015-12-10 15:00:08 UTC
Addition: All elements on Start Screen must be the same. Font, size of font, color theme
Comment 6 V Stuart Foote 2016-08-07 14:17:31 UTC
*** Bug 101344 has been marked as a duplicate of this bug. ***
Comment 7 Robinson Tryon (qubit) 2016-08-25 05:49:17 UTC Comment hidden (obsolete)
Comment 8 Heiko Tietze 2017-12-04 16:22:46 UTC
While the proposal is pretty nice we reworked the start center in the past and intentionally excluded file management functions. Without an issue and use case it's a WONTFIX.