Download it now!
Bug 96388 - Writer prints on its side
Summary: Writer prints on its side
Status: RESOLVED DUPLICATE of bug 92190
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.1.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-10 13:50 UTC by Rod
Modified: 2015-12-10 15:05 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Printout of bug (9.67 KB, application/vnd.oasis.opendocument.text)
2015-12-10 13:55 UTC, Rod
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rod 2015-12-10 13:50:09 UTC
I have LibreOffice Vanilla from Apple App Store. Writer seems to print in landscape mode which is the words need to be turned 90 degrees.
Comment 1 Rod 2015-12-10 13:55:25 UTC
Created attachment 121203 [details]
Printout of bug
Comment 2 Alex Thurgood 2015-12-10 15:05:35 UTC

*** This bug has been marked as a duplicate of bug 92190 ***