Bug Hunting Session
Bug 96394 - SIDEBAR: Addition Find & Replace section
Summary: SIDEBAR: Addition Find & Replace section
Status: RESOLVED DUPLICATE of bug 95405
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: ux-advise (show other bugs)
Version:
(earliest affected)
5.2.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-10 19:50 UTC by Roman Kuznetsov
Modified: 2016-03-22 14:13 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Mockup Section Find & Replace in Sidebar (19.46 KB, image/png)
2015-12-25 18:30 UTC, Roman Kuznetsov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2015-12-10 19:50:44 UTC
a separate dialog box Find and Replace are sometimes very hinders, it is time to use the sidebar!
Comment 1 tagezi 2015-12-10 20:09:32 UTC
This is a good idea.

I think that it improves usability.
Comment 2 Roman Kuznetsov 2015-12-25 18:30:56 UTC
Created attachment 121549 [details]
Mockup Section Find & Replace in Sidebar
Comment 3 Heiko Tietze 2015-12-27 10:22:07 UTC
We have a lot of bugs about Find & Replace; looks like it's time to rework the UI. Bringing this up to the next design hangout meeting on 08/Jan.
Comment 4 Samuel Mehrbrodt (CIB) 2016-02-02 16:00:07 UTC

*** This bug has been marked as a duplicate of bug 95405 ***