Bug Hunting Session
Bug 96483 - Tips of Navigation Icons in Find Toolbar are no Longer Specific since Version 4.3.0
Summary: Tips of Navigation Icons in Find Toolbar are no Longer Specific since Version...
Status: VERIFIED DUPLICATE of bug 79167
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-14 14:50 UTC by Harald Koester
Modified: 2018-02-20 10:24 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Harald Koester 2015-12-14 14:50:23 UTC
Since version 4.3.0 the navigation buttons are moved from the vertical scrollbar to the Find bar. In versions before 4.3.0 the tips of these buttons are specifc according the kind of elements, e. g. “Previous table”, “Next table”, “Previous page”, etc. Since version 4.3.0 the tips are no longer specific. Only the tips “Next Element” and “Previous Element” are displayed. This is a regression against the older versions.

The bug still exists in version 5.0.3.
Comment 1 QA Administrators 2017-01-03 19:46:27 UTC Comment hidden (obsolete)
Comment 2 Harald Koester 2017-12-05 12:27:50 UTC
Bug still exists in version 5.4.3 (64 bit, Win10).
Comment 3 Jim Raykowski 2017-12-06 02:32:56 UTC
This is resolved in the fix for Bug 79167
Comment 4 Harald Koester 2018-02-19 16:04:29 UTC
Checked with version 6.0.1 (64 bit, Win 10). Function works as expected now. Hence set status to RESOLVED FIXED.
Comment 5 Xisco Faulí 2018-02-20 10:24:04 UTC

*** This bug has been marked as a duplicate of bug 79167 ***