Download it now!
Bug 96496 - Help describes "Background" tab but this no longer exists
Summary: Help describes "Background" tab but this no longer exists
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium normal
Assignee: sdc.blanco
URL:
Whiteboard: target:7.1.0
Keywords:
: 102721 107076 107751 114745 (view as bug list)
Depends on:
Blocks: Help-Changes-Features
  Show dependency treegraph
 
Reported: 2015-12-15 00:36 UTC by xtr806595
Modified: 2020-10-02 00:50 UTC (History)
7 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description xtr806595 2015-12-15 00:36:32 UTC
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/47.0.2526.80 Safari/537.36
Build Identifier: LibreOffice 5.0.3.2

When trying to find help for formatting page background for colour or watermark the Help file refers to "Background" tab when this no longer exists. The "Background" tab seems to have been replaced with "Area" tab but this is not shown in Help. 

Reproducible: Always

Steps to Reproduce:
1.Open Help
2.Search for background
3.Double click Background search result
Actual Results:  
Help shows:
1. Choose Format - Page.
2. On the Background tab page, select a background colour or a background graphic.

Expected Results:  
Help should show:
1. Choose Format - Page.
2. On the Area tab page, select a background colour or a background graphic.

[Information automatically included from LibreOffice]
Locale: en-GB
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: yes


Reset User Profile?No
Comment 1 Buovjaga 2015-12-17 12:54:15 UTC
Confirmed.

Win 7 Pro 64-bit, Version: 5.0.3.2 (x64)
Build ID: e5f16313668ac592c1bfb310f4390624e3dbfb75
Locale: fi-FI (fi_FI)
Comment 2 Gabor Kelemen 2016-12-13 11:22:33 UTC
*** Bug 102721 has been marked as a duplicate of this bug. ***
Comment 3 Gabor Kelemen 2017-05-10 13:22:26 UTC
*** Bug 107751 has been marked as a duplicate of this bug. ***
Comment 4 Gabor Kelemen 2017-05-10 13:26:56 UTC
*** Bug 107076 has been marked as a duplicate of this bug. ***
Comment 5 V Stuart Foote 2017-12-29 15:38:35 UTC
*** Bug 114745 has been marked as a duplicate of this bug. ***
Comment 6 sdc.blanco 2020-10-01 21:24:10 UTC
I believe this report is no longer actual.
Search in online help:  change page background
First result is "Changing Page Background"
Refers to "Area" not "Background" tab
Will close as WORKSFORME
Comment 7 xtr806595 2020-10-01 23:49:04 UTC
Not resolved. The problem still exists in 6.4. Help says:

To Apply a Background To Text Characters
    Select the characters.
    Choose Format - Character.
    Click the Background tab, select the background colour.

However, there is no "Background" tab. The tab is named "Highlighting"

Help says:

To Apply a Background To a Paragraph
    Place the cursor in the paragraph or select several paragraphs.
    Choose Format - Paragraph.
    On the Background tab page, select the background colour or a background graphic.

However, there is no "Background" tab. The tab is named "Area"
Comment 8 Commit Notification 2020-10-02 00:40:11 UTC
Seth Chaiklin committed a patch related to this issue.
It has been pushed to "master":

https://git.libreoffice.org/help/commit/cd0f383f6efc9a937af1f0e9fe00a537195529a3

tdf#96496 update tabnames for defining background colors
Comment 9 sdc.blanco 2020-10-02 00:48:22 UTC
(In reply to xtr806595 from comment #7)
> Not resolved. The problem still exists in 6.4. Help says:
The original report only mentioned page background.  
Thanks for the new report, now addressed with the patch in comment 8.
In a few days, it should be possible to see the result at:  https://help.libreoffice.org/7.1/en-US/text/swriter/guide/background.html
Will close as resolved, but if you find related problems then you are welcome to report them here.