Bug 96502 - Formatting cell borders - last used border setting remaining on the button
Summary: Formatting cell borders - last used border setting remaining on the button
Status: RESOLVED DUPLICATE of bug 58349
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.2.0.0.alpha0+
Hardware: x86-64 (AMD64) All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-15 09:59 UTC by Milnd
Modified: 2015-12-17 14:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Milnd 2015-12-15 09:59:26 UTC
When formatting cell borders -
Can we have the last used border setting remaining on the button - so that for repeated use we don't have to go deeper and select every time?
Comment 1 raal 2015-12-17 14:38:08 UTC
Valid enhancement
Comment 2 Maxim Monastirsky 2015-12-17 14:56:58 UTC

*** This bug has been marked as a duplicate of bug 58349 ***