Bug Hunting Session
Bug 96525 - Arrows in scroll list for Font Name/Font Size not working
Summary: Arrows in scroll list for Font Name/Font Size not working
Status: RESOLVED DUPLICATE of bug 96119
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-15 21:07 UTC by Óvári
Modified: 2015-12-16 07:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Óvári 2015-12-15 21:07:58 UTC
Version: 5.2.0.0.alpha0+
Build ID: 014633f83e44ae8ba33087b6f38e8e253e281969
CPU Threads: 2; OS Version: Windows 6.2; UI Render: default; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-12-15_06:21:44

1. Open LO Writer
2. Click the down arrow of Font Name/Font Size
3. Click on the scroll arrow from in the Font Name/Font Size
4. The box closes, does not scroll the list.


Perhaps a regression as this works correctly in:
Version: 5.0.4.1 (x64)
Build ID: 2def61bcbb29a7a8611b833682fe1291910b11ad

Thank you
Comment 1 Jean-Baptiste Faure 2015-12-16 07:53:00 UTC
Known bug, already fixed in master: bug 96119.
Please test an updated daily-build.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 96119 ***