Bug 96526 - [ANIMATION] Animation Swivel in does not work
Summary: [ANIMATION] Animation Swivel in does not work
Status: RESOLVED DUPLICATE of bug 96522
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-15 21:49 UTC by Olivier Hallot
Modified: 2016-01-14 15:55 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
file containing object with swivel in animation (11.59 KB, application/vnd.oasis.opendocument.presentation)
2015-12-15 21:49 UTC, Olivier Hallot
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Hallot 2015-12-15 21:49:26 UTC
Created attachment 121327 [details]
file containing  object with swivel in animation

The animation swivel does not work.

File attached shows the issue, just put in presentation mode and click the mouse to see the (non-) effect
Comment 1 Buovjaga 2015-12-22 20:21:13 UTC
It works for me in 5.0.4, but not in 5.2. Maybe it is because it is an OpenGL effect (?) and I am unable to use OGL in 5.1 or 5.2.

Waiting for further information on your system.

Win 7 Pro 64-bit, Version: 5.0.4.2 (x64)
Build ID: 2b9802c1994aa0b7dc6079e128979269cf95bc78
Locale: fi-FI (fi_FI)

Version: 5.2.0.0.alpha0+
Build ID: 014633f83e44ae8ba33087b6f38e8e253e281969
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-12-15_06:21:44
Locale: fi-FI (fi_FI)
Comment 2 A (Andy) 2015-12-26 19:48:49 UTC
I also see no animation effect with LO 5.1.0.1 (Win 8.1), I tried it also with different OpenGl, OpenCl and hardware acceleration combinations (TOOLS -> OPTIONS -> section LIBREOFFICE -> subsections VIEW and OPENCL)
Comment 3 Buovjaga 2015-12-27 08:56:33 UTC
(In reply to A (Andy) from comment #2)
> I also see no animation effect with LO 5.1.0.1 (Win 8.1), I tried it also
> with different OpenGl, OpenCl and hardware acceleration combinations (TOOLS
> -> OPTIONS -> section LIBREOFFICE -> subsections VIEW and OPENCL)

Note: https://help.libreoffice.org/Common/LibreOffice#Open_CL Open CL is a technology to speed up calculation on large spreadsheets
Comment 4 Armin Le Grand 2016-01-14 08:28:58 UTC
Tested with fix for tdf#96522, same problem. Thanks to raal for hinting.

*** This bug has been marked as a duplicate of bug 96522 ***