Bug 96529 - [ANIMATION] Animation zoom in does not work
Summary: [ANIMATION] Animation zoom in does not work
Status: RESOLVED DUPLICATE of bug 96522
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2015-12-15 22:05 UTC by Olivier Hallot
Modified: 2016-01-14 15:56 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
file containing object with zoom animation (11.45 KB, application/vnd.oasis.opendocument.presentation)
2015-12-15 22:05 UTC, Olivier Hallot
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Hallot 2015-12-15 22:05:18 UTC
Created attachment 121331 [details]
file containing  object with zoom animation

Animation zoom for objects does not work

See file attached
Comment 1 Andreas B. 2015-12-19 13:15:21 UTC
I tested it with the file you have attached, it's working with LO 5.0.3.2 on Ubuntu.

Which operating System do you use?

What do you mean with "not work"?

I started the presentation, press a button and the drawing gets zoomed in.
Comment 2 raal 2015-12-21 22:40:38 UTC
I can confirm with Version: 5.2.0.0.alpha0+
Build ID: dab2582f05979cd99a5937cb95a387cfed70bb8d
CPU Threads: 4; OS Version: Linux 4.2; UI Render: default; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2015-12-17_10:07:59

works with Version: 4.3.0.0.alpha1+
Comment 3 Armin Le Grand 2016-01-14 08:29:00 UTC
Tested with fix for tdf#96522, same problem. Thanks to raal for hinting.

*** This bug has been marked as a duplicate of bug 96522 ***