Download it now!
Bug 96542 - Chart styles
Summary: Chart styles
Status: RESOLVED DUPLICATE of bug 90490
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
5.1.0.0.beta1
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-16 15:07 UTC by Yan Pas
Modified: 2015-12-16 16:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screenshot (34.48 KB, image/png)
2015-12-16 15:07 UTC, Yan Pas
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yan Pas 2015-12-16 15:07:36 UTC
Created attachment 121348 [details]
screenshot

Since 5.1 chart has obtained side panel, it would be fine if there were styles on this side panel!
Styles for charts: 

1) Shades of Grey
2) Colorful
3) et cetera ...

Screenshot of this style in excel
Comment 1 raal 2015-12-16 16:07:36 UTC

*** This bug has been marked as a duplicate of bug 90490 ***