Download it now!
Bug 96575 - Impress crashes with SEH exception if I leave the slide show with ESC
Summary: Impress crashes with SEH exception if I leave the slide show with ESC
Status: RESOLVED DUPLICATE of bug 100151
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.0.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-18 08:01 UTC by Guido Eli
Modified: 2016-11-10 15:51 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
example presentation (957.13 KB, application/vnd.oasis.opendocument.presentation)
2015-12-18 08:01 UTC, Guido Eli
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Guido Eli 2015-12-18 08:01:13 UTC
Created attachment 121379 [details]
example presentation

- Start the slide show from first page (F5)
- leave it with F5
--> SEH Exception: ACCESS VIOLATION

the next start of LO shows the crash recovery for this file. The same file works with LO 5.0.3.2.
Comment 1 Cor Nouws 2015-12-18 08:55:03 UTC
Thanks Guido,
Set this as duplicate of 96539.
Please give additional information on your configuration there.
Cor

*** This bug has been marked as a duplicate of bug 96539 ***
Comment 2 Timur 2016-11-10 15:51:13 UTC

*** This bug has been marked as a duplicate of bug 100151 ***