Download it now!
Bug 96619 - Some pictures are not rendered on slide previews
Summary: Some pictures are not rendered on slide previews
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Slide-Page-Pane
  Show dependency treegraph
 
Reported: 2015-12-20 11:37 UTC by Yan Pas
Modified: 2019-03-29 19:55 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
scr (136.49 KB, image/png)
2015-12-20 11:37 UTC, Yan Pas
Details
sample file (72.13 KB, application/vnd.oasis.opendocument.presentation)
2015-12-20 11:38 UTC, Yan Pas
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yan Pas 2015-12-20 11:37:41 UTC
Created attachment 121430 [details]
scr

Some pictures are invisible on slide preview panel. Reszing it N times may help. See the screenshot
Comment 1 Yan Pas 2015-12-20 11:38:55 UTC
Created attachment 121431 [details]
sample file
Comment 2 tommy27 2015-12-20 15:53:28 UTC
tested under Win8.1 x64
bug confirmed using LibO 5.0.3.1 and 5.2.0.0 alpha
Comment 3 QA Administrators 2017-01-03 19:47:19 UTC Comment hidden (obsolete)
Comment 4 Yan Pas 2017-01-06 20:03:45 UTC
5.2.3 still reproducible (Linux Mint 18)
Comment 5 QA Administrators 2018-01-07 03:31:33 UTC Comment hidden (obsolete)
Comment 6 Yan Pas 2018-01-07 15:32:23 UTC
5.4 still exists
Comment 7 QA Administrators 2019-01-08 03:42:56 UTC Comment hidden (obsolete)
Comment 8 Roman Kuznetsov 2019-03-29 19:55:15 UTC
don't repro in

Version: 6.3.0.0.alpha0+ (x64)
Build ID: 5cb2db6dd7d234a610a6501668a9901af8472b7f
CPU threads: 4; OS: Windows 10.0; UI render: default; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2019-03-26_23:06:31
Locale: ru-RU (ru_RU); UI-Language: en-US
Calc: threaded

WFM