Bug 96784 - Android Viewer does not show comments in Spreadsheet files
Summary: Android Viewer does not show comments in Spreadsheet files
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Android Viewer (show other bugs)
Version:
(earliest affected)
5.2.0.0.alpha0+
Hardware: Other Android
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: mabAndroid
  Show dependency treegraph
 
Reported: 2015-12-29 12:32 UTC by Ozcan Esen
Modified: 2018-12-15 10:26 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
comments on desktop (26.63 KB, image/png)
2015-12-29 12:32 UTC, Ozcan Esen
Details
red square on android viewer (15.08 KB, image/png)
2015-12-29 12:33 UTC, Ozcan Esen
Details
red comment square on android viewer (19.63 KB, image/png)
2015-12-29 12:37 UTC, Ozcan Esen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ozcan Esen 2015-12-29 12:32:24 UTC
Created attachment 121603 [details]
comments on desktop

Steps to reproduce:
1) Create new Calc document on desktop
2) Insert a new comment to a cell with pressing Ctrl+Alt+c/Cmd+Option+c
3) Save the file, and open it with Android Viewer
4) Press on the red square at the corner of the cell, comment does not show up.
Comment 1 Ozcan Esen 2015-12-29 12:33:15 UTC
Created attachment 121604 [details]
red square on android viewer
Comment 2 Ozcan Esen 2015-12-29 12:37:00 UTC
Created attachment 121605 [details]
red comment square on android viewer
Comment 3 QA Administrators 2017-03-06 14:23:00 UTC Comment hidden (obsolete)
Comment 4 Xisco Faulí 2018-12-15 10:26:30 UTC
Hi Mert,
what is the reason it was moved to WONTFIX ?