Bug 96798 - Android: Viewer cannot add new slides to impress documents
Summary: Android: Viewer cannot add new slides to impress documents
Status: RESOLVED DUPLICATE of bug 112482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Android Viewer (show other bugs)
Version:
(earliest affected)
5.2.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: mabAndroid
  Show dependency treegraph
 
Reported: 2015-12-29 14:38 UTC by Faruk Uzun
Modified: 2018-02-06 10:56 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Faruk Uzun 2015-12-29 14:38:44 UTC
I cannot add new slides to impress documents on experimental mode, there must be a button for it on Parts view in impress documents.

Platform(s):
Libreoffice Viewer: 5.2.0.0.aplha0+
CyanogenMod: 13
Comment 1 Gautam Prajapati 2017-03-11 06:59:31 UTC
Can reproduce this on 5.4.0.0.alpha0+ master as well
Comment 2 Mert Tumer 2018-02-06 10:56:11 UTC

*** This bug has been marked as a duplicate of bug 112482 ***