Bug Hunting Session
Bug 96897 - Function window always displayed
Summary: Function window always displayed
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.0.4.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
: 96935 (view as bug list)
Depends on:
Blocks: Dialog Calc-Function
  Show dependency treegraph
 
Reported: 2016-01-05 01:45 UTC by w5rkn
Modified: 2017-11-12 11:47 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
Screen shot of window (38.94 KB, image/jpeg)
2016-01-05 01:45 UTC, w5rkn
Details

Note You need to log in before you can comment on or make changes to this bug.
Description w5rkn 2016-01-05 01:45:54 UTC
Created attachment 121723 [details]
Screen shot of window

The Functions window is always displayed and cannot be closed.
Comment 1 Buovjaga 2016-01-06 18:27:33 UTC
Strange.. for me it is part of the Sidebar and docks and undocks with it.
In 5.0: Insert - Function list
In 5.1/5.2: View - Function list

Win 7 Pro 64-bit, Version: 5.0.4.2 (x64)
Build ID: 2b9802c1994aa0b7dc6079e128979269cf95bc78
Locale: fi-FI (fi_FI)

Version: 5.2.0.0.alpha0+
Build ID: b4082bed2de12cd576a06a9f456a71101809f3ed
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2016-01-02_00:47:38
Locale: fi-FI (fi_FI)
Comment 2 Buovjaga 2016-01-07 14:22:54 UTC
*** Bug 96935 has been marked as a duplicate of this bug. ***
Comment 3 Buovjaga 2016-01-07 14:23:26 UTC
Looks like we have a confirmation so setting to NEW.
Comment 4 w5rkn 2016-06-14 23:02:36 UTC
Is there any idea when this bug will be fixed. It is present in 5.1.3.2.
Comment 5 Xisco Faulí 2016-09-13 10:27:58 UTC
Since we have a bibisect repository for windows covering the branch where this regression was introduced, adding keyword 'bibisectRequest'.
More info: https://wiki.documentfoundation.org/QA/Bibisect/Windows
Comment 6 Aron Budea 2017-11-12 02:13:38 UTC
Is the issue still there in a current version, eg. 5.3.7.2 or 5.4.3.2?
Comment 7 Aron Budea 2017-11-12 11:47:23 UTC
Received e-mail from the reporter that the bug is gone now. Closing as WFM.