Bug 96898 - No password entry until mouse moves
Summary: No password entry until mouse moves
Status: RESOLVED DUPLICATE of bug 77444
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.4.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-05 01:48 UTC by bfallert
Modified: 2016-01-05 09:24 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bfallert 2016-01-05 01:48:19 UTC
I have a file that is password protected.  When I double click the file to open, the password entry dialog box does not appear until I move the mouse.
Comment 1 Alex Thurgood 2016-01-05 09:24:06 UTC

*** This bug has been marked as a duplicate of bug 77444 ***