Bug 96904 - Unable to insert multiple images in calc and writer
Summary: Unable to insert multiple images in calc and writer
Status: RESOLVED DUPLICATE of bug 34442
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-05 09:30 UTC by Rahul
Modified: 2016-01-05 21:26 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rahul 2016-01-05 09:30:43 UTC
It is not possible to insert multiple image files in writer and calc from going to option Insert --> Image. We can only insert image one at a time. We need to have option to select multiple images by pressing ctrl+ click on mouse for required images. This is a very important enchancement required in Libre office as most of the users use to insert multiple images to insert a picture for each item description or any other purpose.
Please do the needful to fix this bug.
Comment 1 m.a.riosv 2016-01-05 21:26:03 UTC

*** This bug has been marked as a duplicate of bug 34442 ***