Download it now!
Bug 97045 - EDITING: Cannot select table columns in base forms
Summary: EDITING: Cannot select table columns in base forms
Status: RESOLVED DUPLICATE of bug 96482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
5.0.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-11 14:51 UTC by sn001
Modified: 2016-01-11 15:03 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sn001 2016-01-11 14:51:37 UTC
Clicking on the column of a table in a base form (opened in design mode) does not select the column for editing. It just selects the whole table.
Comment 1 Alex Thurgood 2016-01-11 15:03:12 UTC

*** This bug has been marked as a duplicate of bug 96482 ***