Bug 97073 - FORMATTING: Adjusting table row height when cursor outside of table is ignored
Summary: FORMATTING: Adjusting table row height when cursor outside of table is ignored
Status: RESOLVED DUPLICATE of bug 44773
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Cell-Management
  Show dependency treegraph
 
Reported: 2016-01-12 16:02 UTC by tmacalp
Modified: 2018-02-16 19:02 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tmacalp 2016-01-12 16:02:57 UTC
Steps to reproduce:
* New Document
* Insert a table
* Place cursor outside of table
* Drag one of the row lines down to increase the height of that row

Expected:
The row height should be modified.  Changing the column width currently works as expected.

Actual:
The action is ignored and the row height is not modified.

Notes:
If you place your cursor inside the table and attempt the same action, the row height can be modified as expected.  I'm sure MANY users have experienced this bug before immediately clicking in the table to work around it.  This bug affects versions going back to OpenOffice 3.2.1, so this is nothing new.  I tested this on LO 4.4.6.2 and LO 5.1.0.1 under 64bit Fedora 21 and OOo 3.2.1 under 64bit RHEL 6.
Comment 1 Cor Nouws 2016-01-12 20:30:59 UTC
Confirmed. - Thanks!
Comment 2 QA Administrators 2017-03-06 13:50:14 UTC Comment hidden (obsolete)
Comment 3 tmacalp 2017-03-10 19:02:58 UTC
Still reproducible in:
Version: 5.3.0.3
Build ID: 7074905676c47b82bbcfbea1aeefc84afe1c50e1
CPU Threads: 4; OS Version: Linux 4.8; UI Render: default; VCL: x11; Layout Engine: new; 
Locale: en-US (en_US.UTF-8); Calc: group
Comment 4 Telesto 2017-12-19 21:30:47 UTC
Repro with
Version: 6.1.0.0.alpha0+
Build ID: aad9c6da5154a89c6ef02214d1122d4b444eea23
CPU threads: 4; OS: Windows 6.3; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-12-15_22:56:44
Locale: nl-NL (nl_NL); Calc: CL
Comment 5 Buovjaga 2018-02-16 19:02:01 UTC

*** This bug has been marked as a duplicate of bug 44773 ***