Download it now!
Bug 97127 - In a grid form , in edit mode, the contextual menu and associated functions of the columns are no longer available since version 5.0
Summary: In a grid form , in edit mode, the contextual menu and associated functions o...
Status: RESOLVED DUPLICATE of bug 96482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
5.0.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-14 10:18 UTC by Neguelouart Nicolas
Modified: 2016-01-15 07:23 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Neguelouart Nicolas 2016-01-14 10:18:55 UTC
In a grid form , in edit mode, the contextual menu and associated functions of the columns are no longer available since version 5.0.

I do not speak English very well, but it seems to me it looks like the bug 93437 , fixed since 5.0.2 .
I'm on 5.0.4 , and I still have the problem ( windows7 )
Comment 1 Alex Thurgood 2016-01-15 07:23:01 UTC

*** This bug has been marked as a duplicate of bug 96482 ***