Bug 97140 - Connection to Google Drive not avaible
Summary: Connection to Google Drive not avaible
Status: NEEDINFO
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-14 17:13 UTC by Peter Dreyer
Modified: 2021-07-28 10:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
The marking Button das not working (10.28 KB, image/png)
2016-01-14 17:31 UTC, Peter Dreyer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Dreyer 2016-01-14 17:13:39 UTC

    
Comment 1 Peter Dreyer 2016-01-14 17:22:01 UTC
just installed the new version, now i like to connect to the Google-Drive.
(See: http://www.tecchannel.de/pc_mobile/tipps/2073444/google_drive_direktzugriff_mit_libreoffice/)

But there is not a Dialog to enter my Account and Password.
Every Time "LibreOffice" is freesing.
Comment 2 Peter Dreyer 2016-01-14 17:31:22 UTC
Created attachment 121946 [details]
The marking Button das not working
Comment 3 MM 2016-01-18 19:28:58 UTC
Unconfirmed with v5.0.4.2 under ubuntu 14.04 x64.
Unconfirmed with v4.4.7.2 under windows 7 x64.

You might wanna try to reset your user profile: https://wiki.documentfoundation.org/UserProfile#Resolving_corruption_in_the_user_profile
Or you might wanna try a newer version (5.1.0.2), which has a new server window, which integrates the name/password.
Comment 4 Peter Dreyer 2016-01-19 13:10:14 UTC
Done, but same Problem.

After clicking the marked Button LibreOffice is freezing.
Comment 5 MM 2016-01-19 20:24:29 UTC
Unconfirmed with v5.0.4.2 under windows 10 x64.

Which windows version are you running ? Looks a bit like bug 97226 .
All problems with 32 bit machines ?!
Comment 6 Buovjaga 2016-01-24 18:37:58 UTC
(In reply to Peter Dreyer from comment #4)
> Done, but same Problem.
> 
> After clicking the marked Button LibreOffice is freezing.

Did you try with 5.1 like MM asked?

http://www.libreoffice.org/download/pre-releases/

Set to NEEDINFO.
Change back to UNCONFIRMED, if the problem persists. Change to RESOLVED WORKSFORME, if the problem went away in 5.1.
Comment 7 Mably 2016-05-27 11:48:48 UTC
Same problem for me with LibreOffice 5.1.3.2 on Win7.
Comment 8 Buovjaga 2016-05-27 11:52:07 UTC
NEW per comment 7
Comment 9 QA Administrators 2017-09-01 11:14:54 UTC Comment hidden (obsolete)
Comment 10 QA Administrators 2019-12-03 14:55:15 UTC
Dear Peter Dreyer,

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present with the latest version of LibreOffice from https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the information from Help - About LibreOffice.
 
If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a comment that includes the information from Help - About LibreOffice.

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not 
appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so:
1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3) from http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug
3. Leave a comment with your results.
4a. If the bug was present with 3.3 - set version to 'inherited from OOo';
4b. If the bug was not present in 3.3 - add 'regression' to keyword


Feel free to come ask questions or to say hello in our QA chat: https://kiwiirc.com/nextclient/irc.freenode.net/#libreoffice-qa

Thank you for helping us make LibreOffice even better for everyone!

Warm Regards,
QA Team

MassPing-UntouchedBug
Comment 11 Buovjaga 2021-07-28 06:26:20 UTC
Bug 101630 just got a fixing commit, could you please re-test with Win-x86_64@tb77-TDF https://dev-builds.libreoffice.org/daily/master/current.html after it has a build from 2021-07-28 or later?
Comment 12 Buovjaga 2021-07-28 10:53:13 UTC
(In reply to Buovjaga from comment #11)
> Bug 101630 just got a fixing commit, could you please re-test with
> Win-x86_64@tb77-TDF
> https://dev-builds.libreoffice.org/daily/master/current.html after it has a
> build from 2021-07-28 or later?

Correction: daily builds are not using the API credentials. You will need to wait for 7.2.0 rc2 builds.