Bug 97140 - Connection to Google Drive not avaible
Summary: Connection to Google Drive not avaible
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-14 17:13 UTC by Peter Dreyer
Modified: 2022-02-25 03:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
The marking Button das not working (10.28 KB, image/png)
2016-01-14 17:31 UTC, Peter Dreyer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Dreyer 2016-01-14 17:13:39 UTC

    
Comment 1 Peter Dreyer 2016-01-14 17:22:01 UTC
just installed the new version, now i like to connect to the Google-Drive.
(See: http://www.tecchannel.de/pc_mobile/tipps/2073444/google_drive_direktzugriff_mit_libreoffice/)

But there is not a Dialog to enter my Account and Password.
Every Time "LibreOffice" is freesing.
Comment 2 Peter Dreyer 2016-01-14 17:31:22 UTC
Created attachment 121946 [details]
The marking Button das not working
Comment 3 MM 2016-01-18 19:28:58 UTC
Unconfirmed with v5.0.4.2 under ubuntu 14.04 x64.
Unconfirmed with v4.4.7.2 under windows 7 x64.

You might wanna try to reset your user profile: https://wiki.documentfoundation.org/UserProfile#Resolving_corruption_in_the_user_profile
Or you might wanna try a newer version (5.1.0.2), which has a new server window, which integrates the name/password.
Comment 4 Peter Dreyer 2016-01-19 13:10:14 UTC
Done, but same Problem.

After clicking the marked Button LibreOffice is freezing.
Comment 5 MM 2016-01-19 20:24:29 UTC
Unconfirmed with v5.0.4.2 under windows 10 x64.

Which windows version are you running ? Looks a bit like bug 97226 .
All problems with 32 bit machines ?!
Comment 6 Buovjaga 2016-01-24 18:37:58 UTC
(In reply to Peter Dreyer from comment #4)
> Done, but same Problem.
> 
> After clicking the marked Button LibreOffice is freezing.

Did you try with 5.1 like MM asked?

http://www.libreoffice.org/download/pre-releases/

Set to NEEDINFO.
Change back to UNCONFIRMED, if the problem persists. Change to RESOLVED WORKSFORME, if the problem went away in 5.1.
Comment 7 Mably 2016-05-27 11:48:48 UTC
Same problem for me with LibreOffice 5.1.3.2 on Win7.
Comment 8 Buovjaga 2016-05-27 11:52:07 UTC
NEW per comment 7
Comment 9 QA Administrators 2017-09-01 11:14:54 UTC Comment hidden (obsolete)
Comment 10 QA Administrators 2019-12-03 14:55:15 UTC Comment hidden (obsolete)
Comment 11 Buovjaga 2021-07-28 06:26:20 UTC
Bug 101630 just got a fixing commit, could you please re-test with Win-x86_64@tb77-TDF https://dev-builds.libreoffice.org/daily/master/current.html after it has a build from 2021-07-28 or later?
Comment 12 Buovjaga 2021-07-28 10:53:13 UTC
(In reply to Buovjaga from comment #11)
> Bug 101630 just got a fixing commit, could you please re-test with
> Win-x86_64@tb77-TDF
> https://dev-builds.libreoffice.org/daily/master/current.html after it has a
> build from 2021-07-28 or later?

Correction: daily builds are not using the API credentials. You will need to wait for 7.2.0 rc2 builds.
Comment 13 QA Administrators 2022-01-25 03:40:45 UTC Comment hidden (obsolete)
Comment 14 QA Administrators 2022-02-25 03:34:22 UTC
Dear Peter Dreyer,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-FollowUp