Download it now!
Bug 97346 - Copy table to Calc. Lost character encoding
Summary: Copy table to Calc. Lost character encoding
Status: RESOLVED DUPLICATE of bug 37859
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
5.0.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-24 14:41 UTC by Dmitry
Modified: 2016-01-24 18:06 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Before copy (7.69 KB, image/png)
2016-01-24 14:41 UTC, Dmitry
Details
After paste (5.88 KB, image/png)
2016-01-24 14:42 UTC, Dmitry
Details
Sample database (2.77 KB, application/vnd.sun.xml.base)
2016-01-24 14:43 UTC, Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitry 2016-01-24 14:41:46 UTC
Created attachment 122190 [details]
Before copy

Open the table to add data. 
Choose a few rows, or the entire table.
Copy.
Open Calc. 
Paste.

As a result, the wrong character encoding.

See аттаch.
Comment 1 Dmitry 2016-01-24 14:42:47 UTC
Created attachment 122191 [details]
After paste
Comment 2 Dmitry 2016-01-24 14:43:58 UTC
Created attachment 122192 [details]
Sample database
Comment 3 Urmas 2016-01-24 18:06:50 UTC

*** This bug has been marked as a duplicate of bug 37859 ***