Bug 97363 - calc Crash
Summary: calc Crash
Status: CLOSED DUPLICATE of bug 90606
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: dataLoss
Depends on:
Blocks:
 
Reported: 2016-01-25 17:01 UTC by Allan
Modified: 2016-09-01 13:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Allan 2016-01-25 17:01:45 UTC
Hi folks. i found a problem,but i don't really know if that is a BIG problem, it makes we lose any unsaved files during any operation.

to do the bug work, you select the first column, and then you unselect some of them.
you need to click with the right button and delete all the cells and move it others for te left side and the following message appears:

"multi_type_vector.:get_block_position#X: block position not found! (logical pos=X, block size=X, logical size=X)

you choose ok, and the program closes. sometimes, the file is irreparable.
Comment 1 Allan 2016-01-25 17:06:38 UTC
I discovered when I inadvertently put an edge in the first column and had a prompt sheet, so I decided to delete the cells that were with unnecessary edge, and the program crashed. I lost half of the data that did not save, but already rebooked.
Comment 2 Julien Nabet 2016-01-25 19:56:00 UTC
Please provide env (Linux, Windows, MacOs) but first, give a try to a recent LO version (last stable one is 5.0.4)
Comment 3 Eike Rathke 2016-09-01 13:14:08 UTC

*** This bug has been marked as a duplicate of bug 90606 ***