Download it now!
Bug 97376 - Maintain Formating of notes While Using Multi-Monitor Setup for Presentation
Summary: Maintain Formating of notes While Using Multi-Monitor Setup for Presentation
Status: RESOLVED DUPLICATE of bug 47825
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.3.3.2 release
Hardware: IA64 (Itanium) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Multimonitor
  Show dependency treegraph
 
Reported: 2016-01-26 10:25 UTC by Jiří Vyšata
Modified: 2019-12-06 18:18 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiří Vyšata 2016-01-26 10:25:50 UTC
It is not mainly a bug. It is rather feature request.

While presentation are used two monitors. One monitor (the main one) is for slides of presentation. The second one (auxiliar) is for some useful preparations and informations. One of them is a window for notes. If I prepare notes, I format them to be synoptic - well arranged for easy orientation. But the window for notes on auxiliar monitor cancels all formating information, so that all structure of notes gets away. Could be the text of notes diplayed with formating?

Thanks
Comment 1 Joel Madero 2016-01-27 19:34:09 UTC
Valid request.

Note: Enhancements are pretty much entirely done by volunteers. I've only confirmed that it's a valid request, it'll take a volunteer to take interest in order to implement. Might be soon, might be never, just depends on what volunteers find interesting (and what skillset they have)
Comment 2 QA Administrators 2017-11-26 17:11:55 UTC Comment hidden (obsolete)
Comment 3 Timur 2019-12-06 18:18:10 UTC

*** This bug has been marked as a duplicate of bug 47825 ***