Download it now!
Bug 97415 - Formular / Table Control Field / not editing column
Summary: Formular / Table Control Field / not editing column
Status: RESOLVED DUPLICATE of bug 96482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
5.0.4.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-28 14:59 UTC by Heinz-Dieter
Modified: 2016-01-29 09:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Heinz-Dieter 2016-01-28 14:59:08 UTC
Version: LO 5.0.4.Win_x86.msi

after generate a Table Control Field, you can not edit the culumn.
It's onyl marked the Field.
Comment 1 Heinz-Dieter 2016-01-28 15:01:45 UTC
this effect is not in LO 5.0.3.Win_x86.msi
Comment 2 Buovjaga 2016-01-28 18:47:39 UTC
I created a new form in Design view, then More Controls from the left toolbar, Table Control and created it.
What do I do now to see the problem?
Comment 3 Heinz-Dieter 2016-01-28 21:26:20 UTC
(In reply to Beluga from comment #2)
> I created a new form in Design view, then More Controls from the left
> toolbar, Table Control and created it.
> What do I do now to see the problem?

i think that the mistake was already reported.
 
Hier der Bug:https://bugs.documentfoundation.org/show_bug.cgi?id=96482
Comment 4 Buovjaga 2016-01-29 09:11:16 UTC
Thanks. So you can try with 5.1.

*** This bug has been marked as a duplicate of bug 96482 ***