Bug Hunting Session
Bug 97422 - Display the start centre preview within a running LibreOffice application
Summary: Display the start centre preview within a running LibreOffice application
Status: RESOLVED DUPLICATE of bug 77590
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.0.4.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-28 23:05 UTC by Dave Koelmeyer
Modified: 2016-01-28 23:31 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dave Koelmeyer 2016-01-28 23:05:44 UTC
Hello, 

I'm working as a partner to a corporate LibreOffice migration project. We've received positive feedback on the usefulness of the start centre document preview UI. A query has been raised however for a way to display this preview UI when LibreOffice is already running and the user wishes to open an additional document.

At present this is served by the "Recent Documents" drop-down list from within a running LibreOffice application, but the useful visual aspect of the start centre-style preview is obviously missing. Replacing or amending this list with the visual preview could be one approach. 

Please let me know if you need additional information at all. I see this query has been raised before (https://ask.libreoffice.org/en/question/41105/libreoffice-already-running-how-to-see-preview-of-recent-documents-like-startup-screen/) but I'm not sure if it ever made it into an enhancement request.

Thanks, 
Dave
Comment 1 Maxim Monastirsky 2016-01-28 23:31:04 UTC
Hi Dave,

This was requested previously in Bug 77590, so closing as a duplicate.

*** This bug has been marked as a duplicate of bug 77590 ***