Download it now!
Bug 97519 - Track changes not adjusting numbering
Summary: Track changes not adjusting numbering
Status: RESOLVED DUPLICATE of bug 42748
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-03 04:47 UTC by Ellis Farmer
Modified: 2016-02-09 12:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ellis Farmer 2016-02-03 04:47:00 UTC
When an entire numbered section is being deleted, the next numbered section still continues the numbering rather then repeating the number.  The number of the deleted section does not indicate it is being removed.
Comment 1 Buovjaga 2016-02-09 12:16:14 UTC

*** This bug has been marked as a duplicate of bug 42748 ***