Bug 97590 - Bad rendering of (some) fonts (in specific .doc file?) with LibreOffice version > LibreOffice_4.2.8.2
Summary: Bad rendering of (some) fonts (in specific .doc file?) with LibreOffice versi...
Status: RESOLVED DUPLICATE of bug 97249
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-05 09:48 UTC by Michael Velten
Modified: 2016-02-05 14:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
The problem document (14.00 KB, application/msword)
2016-02-05 09:48 UTC, Michael Velten
Details
Not working with any Version later LibreOffice_4.2.8.2 (34.00 KB, image/jpeg)
2016-02-05 09:49 UTC, Michael Velten
Details
Working with LibreOffice_4.2.8.2 and earlier versions (18.46 KB, image/jpeg)
2016-02-05 09:49 UTC, Michael Velten
Details
Also the latest LibreOffice_5.1.0.3_Win_x86.msi, the same problem. (58.45 KB, image/jpeg)
2016-02-05 12:33 UTC, Michael Velten
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Velten 2016-02-05 09:48:40 UTC
Created attachment 122402 [details]
The problem document

The attachment Word Document is only corry with Libre 4.2.8.2 Windows and earlier Versions also with 3. With any higher 4 and also 5 the text ist wrong.
Comment 1 Michael Velten 2016-02-05 09:49:10 UTC
Created attachment 122403 [details]
Not working with any Version later LibreOffice_4.2.8.2
Comment 2 Michael Velten 2016-02-05 09:49:37 UTC
Created attachment 122404 [details]
Working with LibreOffice_4.2.8.2 and earlier versions
Comment 3 Cor Nouws 2016-02-05 12:06:47 UTC
Hi Michael,

Thanks for filing the issue.
When I open the file in 5.1.0.3 or 5.0.4.2, it looks good, 
(as https://bug-attachments.documentfoundation.org/attachment.cgi?id=122404 )

In what version do you see the problem?
Ciao - Cor
Comment 4 Michael Velten 2016-02-05 12:25:58 UTC
LibreOffice_4.4.4_Win_x86.msi
LibreOffice_4.4.5_Win_x86.msi
LibreOffice_5.0.2_Win_x86.msi
LibreOffice_5.0.3_Win_x86.msi
LibreOffice_5.0.4_Win_x86.msi
and so on.......

WINDOWS 7,8,10
Comment 5 Michael Velten 2016-02-05 12:33:12 UTC
Created attachment 122408 [details]
Also the latest LibreOffice_5.1.0.3_Win_x86.msi, the same problem.
Comment 6 Cor Nouws 2016-02-05 12:56:12 UTC
Thanks.
Is there any influence from the setting "Tools > Options > LibreOffice > View ... Use OpenGL for .."
Comment 7 Michael Velten 2016-02-05 12:56:52 UTC
It is a font problem, the wild chars having the font "Courier;Courier New" , if I mark all and set to Arial than I see all. If I mark an other text and set to Font "Courier;Courier New" than I got the same unreadable text.
Comment 8 Cor Nouws 2016-02-05 13:04:05 UTC
Could it be this issue ?
  https://bugs.documentfoundation.org/show_bug.cgi?id=89455
I expect that you already tried a clean user profile?
Comment 9 Michael Velten 2016-02-05 13:16:42 UTC
Zoom is not working, the User profile at C:\Users\me\AppData\Roaming\LibreOffice I already deleted and started over from a fresh new one. But the problem is the same that the FONT Courier could not be found with newer Versions. Again , if I install now Libre 4.2.8.2 or lower versions the text is fine.
Comment 10 Michael Velten 2016-02-05 13:25:46 UTC
So its a font problem like I report here with an other document.

https://bugs.documentfoundation.org/show_bug.cgi?id=97249

Sorry, did not noticed it before that I had a same problem.
Comment 11 Cor Nouws 2016-02-05 14:12:25 UTC
So must be the same as 97249

*** This bug has been marked as a duplicate of bug 97249 ***