Download it now!
Bug 97675 - Add option to put endnotes to the end of the document (in stead of on separate page)
Summary: Add option to put endnotes to the end of the document (in stead of on separat...
Status: RESOLVED DUPLICATE of bug 58521
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Footnote-Endnote
  Show dependency treegraph
 
Reported: 2016-02-09 08:01 UTC by Oliver Specht (CIB)
Modified: 2019-11-04 15:21 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Specht (CIB) 2016-02-09 08:01:43 UTC
To support interop with OOXML it would make sense to add an option to put endnotes directly to the end of the document
Comment 1 Heiko Tietze 2016-10-12 13:05:41 UTC
Did you start to work on this task? Please have a look at bug 102853, comment 1.
Comment 2 Oliver Specht (CIB) 2016-10-12 17:34:19 UTC
->Heiko: You didn't want to ask in _this_ issue, did you?
Comment 3 Heiko Tietze 2016-10-12 21:14:40 UTC
(In reply to Oliver Specht (CIB) from comment #2)
> ->Heiko: You didn't want to ask in _this_ issue, did you?

Where else? You mean better refer to bug 102835...
Comment 4 Timur 2017-06-06 16:35:24 UTC
I don't know why Cor put Bug 58521 in see also, this looks like a duplicate to me.
Comment 5 Cor Nouws 2017-06-13 11:19:04 UTC
(In reply to Timur from comment #4)
> I don't know why Cor put Bug 58521 in see also, this looks like a duplicate
> to me.

yes, better to do that.

*** This bug has been marked as a duplicate of bug 58521 ***