Download it now!
Bug 97746 - Video is always visible despite appear effect
Summary: Video is always visible despite appear effect
Status: RESOLVED DUPLICATE of bug 42985
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.0.4.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Media-Playback Custom-Animations
  Show dependency treegraph
 
Reported: 2016-02-11 12:42 UTC by saparvia
Modified: 2017-11-27 02:23 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Testcase of video with Appear animation. The video is shown already before the click which is supposed to trigger the Appear animation (4.46 MB, application/vnd.oasis.opendocument.presentation)
2016-02-11 12:42 UTC, saparvia
Details

Note You need to log in before you can comment on or make changes to this bug.
Description saparvia 2016-02-11 12:42:40 UTC
Created attachment 122528 [details]
Testcase of video with Appear animation. The video is shown already before the click which is supposed to trigger the Appear animation

Despite adding a "Appear" animation to a video, the video is shown before the the Appear animation is triggered.
Comment 1 Buovjaga 2016-02-12 18:22:21 UTC
Repro.

Ubuntu 15.10 64-bit 
Version: 5.2.0.0.alpha0+
Build ID: a6f876d45bd4e41a7143594a6cb11b6893a0f620
CPU Threads: 2; OS Version: Linux 4.2; UI Render: default; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF-dbg, Branch:master, Time: 2016-02-11_00:43:46
Locale: en-US (en_US.UTF-8)
Comment 2 QA Administrators 2017-03-06 15:20:00 UTC Comment hidden (obsolete)
Comment 3 Aron Budea 2017-11-27 02:23:13 UTC
Actually, seems to be duplicate of bug 42985.

*** This bug has been marked as a duplicate of bug 42985 ***