Bug 97777 - PDF Exports causes artefacts (also see bug 97337 (possible duplicate?))
Summary: PDF Exports causes artefacts (also see bug 97337 (possible duplicate?))
Status: RESOLVED DUPLICATE of bug 96653
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-12 00:08 UTC by Ben Hochstrasser
Modified: 2016-02-12 15:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
zip file with drawings and bad PDF. (1.16 MB, application/zip)
2016-02-12 00:08 UTC, Ben Hochstrasser
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ben Hochstrasser 2016-02-12 00:08:20 UTC
Created attachment 122557 [details]
zip file with drawings and bad PDF.

LO Draw with some photos, slightly rotated, with 3 mm lines around them and a 50% transparent drop shadow. Photos slightly overlap.
PDF Export shows artefacts from drop shadow.
Export as PDF/A-1 works as expected.

Versions 5.1.0.3 under both 32bit and 64bit Linux (Mint 17.3) and Windows 8.1.

Number of artefacts varies with compression and dpi reduction.

Only "normal" PDFs are affected, PDF/A works good but issues a warning about lost transparency.

Same type of drawing with shapes (rectangles) instead of photos works fine.
Comment 1 Joel Madero 2016-02-12 06:13:46 UTC
Bodhi Moksha
LibreOffice 5.0.2.2

No problem. PDF export shows no signs of artifacts with default settings.
Comment 2 Ben Hochstrasser 2016-02-12 08:39:39 UTC
(5.0.4.2 is working fine as well.)(In reply to Joel Madero from comment #1)

> LibreOffice 5.0.2.2
> 
> No problem. PDF export shows no signs of artifacts with default settings.

5.0.4.2 is working fine as well.
Comment 3 Ben Hochstrasser 2016-02-12 15:56:11 UTC
Duplicate or near-Duplicate of Bug 96653 and 97337.

It works in LO 5.1.1.1 pre-release.
I consider it fixed, closing the bug to unclutter the to-do lists...

*** This bug has been marked as a duplicate of bug 96653 ***