Download it now!
Bug 97914 - FILTER: address hyperlink lost in .xlsx format
Summary: FILTER: address hyperlink lost in .xlsx format
Status: RESOLVED DUPLICATE of bug 62114
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.4.7.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-16 19:18 UTC by Aldo
Modified: 2016-02-16 19:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
zip file (30.95 KB, application/x-zip-compressed)
2016-02-16 19:18 UTC, Aldo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Aldo 2016-02-16 19:18:13 UTC
Created attachment 122699 [details]
zip file

saving in .xlsx format, hyperlinks loses the address
Comment 1 raal 2016-02-16 19:55:20 UTC
Hello,

Thank you for submitting the bug. The bug has previously been reported, so this bug will be added as a duplicate of it. You will automatically be CCed to updates made to the other bug.

*** This bug has been marked as a duplicate of bug 62114 ***