Bug Hunting Session
Bug 98029 - corrupted icons in toolbars
Summary: corrupted icons in toolbars
Status: RESOLVED DUPLICATE of bug 97816
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-20 18:38 UTC by Werner Holtermann
Modified: 2016-02-27 22:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Werner Holtermann 2016-02-20 18:38:22 UTC
In toolbars some icons are not correct (f.e. cut, copy and others) shown. When saving a document, nearly all icons are replaced by black squares
Comment 1 raal 2016-02-20 19:06:45 UTC
Have you tested the options for the graphics card in Menu/Tools/LibreOffice/View?
Disabling the OpenGL 

Attach printscreen of icons which are not correct.
Comment 2 MM 2016-02-20 20:28:17 UTC
This problem might already got fixed ( bug 97816 ) in v5.1.1.1+, so you might wanna try that one.
Comment 3 raal 2016-02-21 11:48:02 UTC
Info from reporter - opengl problem, correcting status.
Comment 4 Jack 2016-02-25 21:25:14 UTC
Icons affected are random.  You can re-open a document and a different set of icons may be grayed out.  There is no pattern that I can figure out.  If you hover over the icon the test of it will appear correctly.  When I check for updates I am told I am up to date.  This only started when I upgraded to 5.1.0.3 this past week.
Comment 5 Ravi 2016-02-27 18:16:49 UTC
I have the same issue, version 5.1.0.3. Random toolbar icons become corrupted and have only grey streaks. Disabling OpenGL for rendering in the Options seems to fix it.
Comment 6 Ravi 2016-02-27 22:00:35 UTC

*** This bug has been marked as a duplicate of bug 97816 ***