Bug 98108 - COLOR PICKER: Opening drop down has floating window not connected
Summary: COLOR PICKER: Opening drop down has floating window not connected
Status: RESOLVED DUPLICATE of bug 97869
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.2.0.0.alpha0+
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Color-Picker-Widget
  Show dependency treegraph
 
Reported: 2016-02-23 12:26 UTC by Yousuf Philips (jay) (retired)
Modified: 2016-02-23 12:31 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot (27.70 KB, image/png)
2016-02-23 12:26 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2016-02-23 12:26:07 UTC
Created attachment 122905 [details]
screenshot

Steps:
1) Open Writer
2) Click on down arrow of the Font Color toolbar button

Regression as this works fine in 5.1.

Version: 5.2.0.0.alpha0+
Build ID: 6d5eeb6af585ae525645d844cbbd56e76678a0af
CPU Threads: 2; OS Version: Windows 6.1; UI Render: default; 
TinderBox: Win-x86@39, Branch:master, Time: 2016-02-22_00:12:04
Locale: en-US (en_US)

Version: 5.1.2.0.0+
Build ID: 8896851ddb02d043f3ebcc5b27b907369f0d6730
CPU Threads: 2; OS Version: Windows 6.1; UI Render: default; 
TinderBox: Win-x86@62-merge-TDF, Branch:libreoffice-5-1, Time: 2016-02-11_23:47:09
Locale: en-US (en_US)
Comment 1 Maxim Monastirsky 2016-02-23 12:31:13 UTC

*** This bug has been marked as a duplicate of bug 97869 ***