Bug Hunting Session
Bug 98161 - Don’t mixs each filetypes in "Recent Files" menu of each application
Summary: Don’t mixs each filetypes in "Recent Files" menu of each application
Status: RESOLVED DUPLICATE of bug 56696
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-24 21:04 UTC by Stéphane Aulery
Modified: 2016-02-25 00:54 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stéphane Aulery 2016-02-24 21:04:49 UTC
From: Gustavo Dias do Nascimento <gdiasnascimento@gmail.com>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: libreoffice-calc: trouble in recent files
Date: Tue, 04 Mar 2014 18:28:17 -0300

Dear Maintainer,

Libre Office is mixing the files (located in Recent files) opened in Writer
with Calc and other.
Comment 1 Adolfo Jayme 2016-02-25 00:53:31 UTC

*** This bug has been marked as a duplicate of bug 80934 ***
Comment 2 Adolfo Jayme 2016-02-25 00:54:38 UTC
Uh, got the wrong bug number…

*** This bug has been marked as a duplicate of bug 56696 ***