Download it now!
Bug 98250 - Addition of symbol explanation to Special Character dialog
Summary: Addition of symbol explanation to Special Character dialog
Status: RESOLVED DUPLICATE of bug 34882
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: x86-64 (AMD64) Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-28 09:22 UTC by BdM
Modified: 2016-02-29 16:45 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description BdM 2016-02-28 09:22:50 UTC
Maybe it's a suggestion to add explanation of sign to 
insert - special signs

I was doubting wich one average was (by example)
When you give a small explanation like the blue

Like this
http://prntscr.com/a8x3vj


Good luck
and sorry if i post it wrong
plz let me know
and/or replace it. It's my first :)
Comment 1 raal 2016-02-28 14:10:46 UTC
Maybe this texts should be used for searching? Like searching for greek alpha - doesn't need to list dozens of symbols, just write "alpha"?
Comment 2 Yousuf Philips (jay) (retired) 2016-02-28 15:49:54 UTC
In the proposal for the improvement of the special character dialog (bug 34882), on the extended features is to include information tooltip about each character.

http://user-prompt.com/wp-content/uploads/20150320_SpecialChars-Extended2.png

http://user-prompt.com/de/libreoffice-design-session-special-character/

*** This bug has been marked as a duplicate of bug 34882 ***
Comment 3 BdM 2016-02-29 10:49:40 UTC
I'm sorry if you were true as if placed a duplicate

BUT...
I suggested a explanation (small) by the sign in stead of all the other comments  34882

I didn't read that (or did i read badly?)
Comment 4 BdM 2016-02-29 11:16:28 UTC
@Youssef
thx for your extra info
i did not know my request was called "tooltip"

Maybe it i possibly i send email before i post something else
i use OO almost on daily base
and (in my opinion (not being always the truth) i always see "improvements) ;)
I am sick in rl and have a lot wasted time on my hands
but english in not my native (i'm dutch)

My suggestion / question / proposel:
If i (think) see something
i send mail to ??? (you?)
and only if i,m right i make new post
on this way i do not spend time from more important issues

Have a nice day
Bianca
Comment 5 BdM 2016-02-29 11:17:09 UTC
oeps I mean Yousuf BIG sorry
Comment 6 Yousuf Philips (jay) (retired) 2016-02-29 16:45:46 UTC
(In reply to BdM from comment #3)
> BUT...
> I suggested a explanation (small) by the sign in stead of all the other
> comments  34882

The explanation is never small, but yes it can be added to the dialog rather than being exclusively in the tooltip. I'll add the suggestion to the duplicate bug.