Bug 98373 - PRINTING: table borders print on the first line only
Summary: PRINTING: table borders print on the first line only
Status: RESOLVED DUPLICATE of bug 39068
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-03 06:29 UTC by support
Modified: 2016-03-03 14:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
document with table borders (10.26 KB, application/vnd.oasis.opendocument.spreadsheet)
2016-03-03 06:29 UTC, support
Details

Note You need to log in before you can comment on or make changes to this bug.
Description support 2016-03-03 06:29:48 UTC
Created attachment 123178 [details]
document with table borders

In the attached document, there is some text in the first row as well as bordered cells for the length of several columns. Only the first line prints. This is true for the printer for exporting as PDF. This is as tested under OS X 10.10.5.
Comment 1 raal 2016-03-03 14:08:19 UTC
Hello,

Thank you for submitting the bug. The bug has previously been reported, so this bug will be added as a duplicate of it. You will automatically be CCed to updates made to the other bug.

*** This bug has been marked as a duplicate of bug 39068 ***