Bug 98379 - after entering values or names in spreadsheet & hitting enter the values are displayed in an ugly way (openGL)
Summary: after entering values or names in spreadsheet & hitting enter the values are ...
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Impress-OpenGL
  Show dependency treegraph
 
Reported: 2016-03-03 10:50 UTC by kranthi.aeronaut
Modified: 2016-03-06 09:13 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
ugly display (6.70 KB, image/png)
2016-03-03 10:51 UTC, kranthi.aeronaut
Details
openGL settings (87.56 KB, image/png)
2016-03-06 08:34 UTC, raal
Details
log file (311 bytes, text/plain)
2016-03-06 09:00 UTC, kranthi.aeronaut
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kranthi.aeronaut 2016-03-03 10:50:22 UTC
User-Agent:       Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.116 Safari/537.36
Build Identifier: LibreOffice 5.1.0.3

i am attaching a screen shot here , please see that 
https://app.box.com/s/rbvrkmksy3gnba0aqtmwnxuppcith5pk

Reproducible: Always

Steps to Reproduce:
1.openc libre calc
2.enter any value or name in a box
3.hit enter



[Information automatically included from LibreOffice]
Locale: en-US
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: yes


Reset User Profile?yes
Comment 1 kranthi.aeronaut 2016-03-03 10:51:46 UTC
Created attachment 123189 [details]
ugly display
Comment 2 m.a.riosv 2016-03-05 01:58:12 UTC
Please could you attach a sample file with the issue.
Comment 3 kranthi.aeronaut 2016-03-05 06:16:21 UTC
no file is needed, as i said after installing libre office in windows 10 pro 64-bit , open libre office calc , enter any value in spreadsheet & hit enter to proceed to next cell, you can observe that the entered value is obscure in appearance, if you need i can provide a video demo of the issue.
Comment 4 m.a.riosv 2016-03-05 15:20:03 UTC
As you like.
Comment 5 kranthi.aeronaut 2016-03-05 16:14:14 UTC
here is the link for screen video , watch it https://app.box.com/s/wj7ibbkr02dw27s8rid9yczv1r42p86n
Comment 6 raal 2016-03-06 08:02:05 UTC
no repro on win10
Verze: 5.1.0.3 (x64)
ID sestavení: 5e3e00a007d9b3b6efb6797a8b8e57b51ab1f737
CPU Threads: 1; OS Version: Windows 6.19; UI Render: default; 

Have you tested the options for the graphics card in Menu/Tools/LibreOffice/View?
Disabling the OpenGL
Comment 7 kranthi.aeronaut 2016-03-06 08:07:00 UTC
have you saw my video posted ?
Comment 8 raal 2016-03-06 08:18:26 UTC
(In reply to kranthi.aeronaut from comment #7)
> have you saw my video posted ?

Yes, I saw. Check your OpenGL settings. Tools/LibreOffice/View
Comment 9 kranthi.aeronaut 2016-03-06 08:23:40 UTC
yes i did as you said, but still the same issue (it is named as OpenCl rather than OpenGl as you said)
Comment 10 raal 2016-03-06 08:34:43 UTC
Created attachment 123335 [details]
openGL settings
Comment 11 kranthi.aeronaut 2016-03-06 08:40:17 UTC
yes! now values are visible properly after disabling opengl but why is that ?
Comment 12 Joel Madero 2016-03-06 08:52:06 UTC
(In reply to kranthi.aeronaut from comment #11)
> yes! now values are visible properly after disabling opengl but why is that ?

It's because openGL has a few kinks still to work out. This is surely a duplicate of one of the other openGL bugs...I'm tempted to close this just because we know of the openGL issues but ultimately it would be better to find the duplicate.
Comment 13 raal 2016-03-06 08:54:06 UTC
(In reply to kranthi.aeronaut from comment #11)
> yes! now values are visible properly after disabling opengl but why is that ?

Please take a look at

C:\Users\User_name\AppData\Roaming\LibreOffice\4\cache\opengl_device.log

Do you have this file on your PC? If yes, please attach it


OpenGl depends on your graphic card - be sure you have latest version of drivers. Also lots of OpenGL related bugs was fixed in dev version currently. If you can, please test the dev version with OpenGl enabled.  http://dev-builds.libreoffice.org/daily/master/ 
This version is installed alongside standard version and doesn't affect it.
Comment 14 kranthi.aeronaut 2016-03-06 09:00:11 UTC
Created attachment 123337 [details]
log file

this is the log file you asked
Comment 15 kranthi.aeronaut 2016-03-06 09:00:56 UTC
i have attached a log file please see that "log file"
Comment 16 raal 2016-03-06 09:13:54 UTC
(In reply to kranthi.aeronaut from comment #15)
> i have attached a log file please see that "log file"

DriverDate: 11-26-2012
Try to upgrade your graphics driver.