Download it now!
Bug 98429 - DIALOG: Padding in Find & Replace has disappeared
Summary: DIALOG: Padding in Find & Replace has disappeared
Status: RESOLVED DUPLICATE of bug 98437
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.2.0.0.alpha0+
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks:
 
Reported: 2016-03-04 22:12 UTC by Yousuf Philips (jay) (retired)
Modified: 2016-03-22 08:11 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
5.1 vs 5.2 (33.26 KB, image/png)
2016-03-04 22:12 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2016-03-04 22:12:20 UTC
Created attachment 123302 [details]
5.1 vs 5.2

Compare the dialog in 5.1 with Master.

Version: 5.2.0.0.alpha0+
Build ID: 31e037c348ef0e04393926891617fde1b0051a35
CPU Threads: 2; OS Version: Linux 4.2; UI Render: default; 
TinderBox: Linux-rpm_deb-x86@71-TDF, Branch:master, Time: 2016-03-04_00:22:37
Locale: en-US (en_US.UTF-8)
Comment 1 Yousuf Philips (jay) (retired) 2016-03-04 22:16:28 UTC
Looking at the git log, the only change to svx/uiconfig/ui/findreplacedialog.ui since 5.1 is Eike's change on Feb 26th. @Eike: any ideas?
Comment 2 Buovjaga 2016-03-21 20:15:01 UTC
Confirmed padding loss using SAL_USE_VCLPLUGIN=gen

Arch Linux 64-bit, KDE Plasma 5
Version: 5.2.0.0.alpha0+
Build ID: 4bf2b6b2e6641c82e2b714e394482f1a1620b436
CPU Threads: 8; OS Version: Linux 4.4; UI Render: default; 
Locale: fi-FI (fi_FI.UTF-8)
Built on March 21st 2016
Comment 3 Yousuf Philips (jay) (retired) 2016-03-22 08:11:11 UTC

*** This bug has been marked as a duplicate of bug 98437 ***