Download it now!
Bug 98469 - The Navigation toolbar in Writer started from the Navigator has no name
Summary: The Navigation toolbar in Writer started from the Navigator has no name
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Navigator Writer-Toolbars
  Show dependency treegraph
 
Reported: 2016-03-06 10:59 UTC by kees538
Modified: 2019-06-08 06:25 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kees538 2016-03-06 10:59:34 UTC
If you open the Navigation toolbar in Writer (View - Toolbars - Navigation)it is a small empty square.

You can open the Navigation toolbar from the Navigator too (2nd upper left button). It is a toolbar with buttons then, but then it has no title.
Comment 1 Cor Nouws 2016-03-06 11:35:10 UTC
Hi Kees,

Thanks for reporting.
I do not see the same problem in 5.0.5.2 on Ubuntu. The only thing is that with the Breeze icon set, the icons are more or less invisible.
Does another icon set (Tools > Option > LibreOffice > View ..) make any difference?

What OS do you see this on?
Is OpenGL activated? (also in Tools > Option > LibreOffice > View ..)?

Ciao,
Cor
Comment 2 kees538 2016-03-06 12:12:21 UTC
Hi Cor

I'm using Windows 10, but it is also confirmed by Hans de Vries (don't know what OS).
Indeed the icon set Breeze makes the icons less visible, but I still see only the arrow icons. I also enabled Open Cl, but that makes no difference.

Kees
Comment 3 kees538 2016-03-06 13:03:19 UTC
It seems that the small toolbar is meant to be like this. Only two navigation arrows. So the only issue is that the large toolbar has no title.
Comment 4 Cor Nouws 2016-03-07 10:05:36 UTC
Thanks Kees. Then the issue should be as the title says now, I guess.
Comment 5 QA Administrators 2017-05-22 13:19:41 UTC Comment hidden (obsolete)
Comment 6 V Stuart Foote 2018-05-05 02:46:49 UTC
Still valid at 6.1.0alpha1+
Comment 7 QA Administrators 2019-06-08 02:52:55 UTC Comment hidden (obsolete)
Comment 8 V Stuart Foote 2019-06-08 04:57:51 UTC
The two-button "Back" & "Forward" 'Navigation' toolbar in Writer--whether launched from View -> Toolbars -> 'Navigation', or launched from the Navigator set to 'Reminder' mode and clicking the "Previous"/"Next" buttons--does have a title "Navigation" when undocked that picks up color from theme. 

And like all toolbars, no title when docked.

Bug 115817 is still open against this, but with current 6.2.4, 6.3.0 and master/6.4.0 closing this => WFM
Comment 9 kees538 2019-06-08 06:25:23 UTC
It seems like the problem is fixed.
The large toolbar, opened from the Navigator now has the title Navigation.
The small toolbar, opened with View > Toolbars > Navigator, only has two icons, but that is meant to be. It is too small to show the title though.

Below is the information from Help - About LibreOffice.

Version: 6.2.3.2 (x64)
Build ID: aecc05fe267cc68dde00352a451aa867b3b546ac
CPU threads: 4; OS: Windows 10.0; UI render: default; VCL: win; 
Locale: nl-NL (nl_NL); UI-Language: en-US
Calc: threaded