Bug 98518 - FILEOPEN Java not detected in LibreOffice 5.1
Summary: FILEOPEN Java not detected in LibreOffice 5.1
Status: RESOLVED DUPLICATE of bug 96163
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-08 10:35 UTC by Tim
Modified: 2016-03-11 12:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tim 2016-03-08 10:35:33 UTC
On LibreOffice 5.0.5.2 runs ok. On the New Version 5.1 doesn't detect Java JRE. I attempt to Add it: Preferences -> LibreOffice -> Advanced, but it doesn't get it.
Comment 1 raal 2016-03-10 06:15:13 UTC

*** This bug has been marked as a duplicate of bug 85695 ***
Comment 2 Tim 2016-03-11 00:26:40 UTC
For me it doesn't seem the same, as with the same OS X LibreOffice 5.0.5 goes well, but not LibreOffice 5.1
Comment 3 Tim 2016-03-11 00:27:24 UTC
(In reply to raal from comment #1)
> 
> *** This bug has been marked as a duplicate of bug 85695 ***

For me it doesn't seem the same, as with the same OS X LibreOffice 5.0.5 goes well, but not LibreOffice 5.1
Comment 4 Alex Thurgood 2016-03-11 11:35:20 UTC
Install a complete JDK instead.

*** This bug has been marked as a duplicate of bug 96163 ***
Comment 5 Tim 2016-03-11 12:12:18 UTC
(In reply to Alex Thurgood (retired) from comment #4)
> Install a complete JDK instead.
> 
> *** This bug has been marked as a duplicate of bug 96163 ***

Thank you! Now it works.