Download it now!
Bug 98542 - Paste from different source in Writer, Paste special option is missing (thus font size, color and font needs to be set every time).
Summary: Paste from different source in Writer, Paste special option is missing (thus ...
Status: RESOLVED DUPLICATE of bug 65606
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Paste-Special
  Show dependency treegraph
 
Reported: 2016-03-09 08:43 UTC by BanuKumar
Modified: 2020-03-08 18:58 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
This attachment is not bug, but it is a reference to update the functionality in future. (8.09 KB, image/png)
2016-03-09 08:43 UTC, BanuKumar
Details

Note You need to log in before you can comment on or make changes to this bug.
Description BanuKumar 2016-03-09 08:43:23 UTC
Created attachment 123420 [details]
This attachment is not bug, but it is a reference to update the functionality in future.

Hi,

When I tried to copy the content from other source and paste to Writer, Paste option is missing. i.e. source formatting or destination formatting. so every time we need to change the font, font color and size as per our needs. Please find the screen shots below which i found in MS office (word document) for reference. I hope the below screen shot may be useful to update the missing functionality in future.
Comment 1 BanuKumar 2016-03-09 08:45:10 UTC
I found this LibreOffice 5.1.1 version. Please have a look into the below description and let me know if any additional details required.
Comment 2 Cor Nouws 2016-03-09 09:55:49 UTC
Hi BanuKumar,

Thanks for the issue.

When you refer to the fact that there is no Paste Special offered, then I can confirm that this happens now and then too me. But I never made a good investigation of the situation that is linked with the behavior.

When you refer to the fact that there is no tag, as offered by Word: indeed that is not available at the moment. (But the functionality is offered by Paste special, saving you some work ;) )

Did you try to do a search for other reports in BugZilla around this issue?

Cheers - Cor
Comment 3 BanuKumar 2016-03-09 11:03:28 UTC
Hi Cor, 

Thanks for your reply. I hav searched in bugzilla for similar type of functionality and I was not able to find it. But I missed to mention clearly in my previous comments, that paste special option ie source r destination formatting is missing. whenever I try to paste the content in Writer from other source it wil be easy for the user as it saves some time if we do have paste special option in upcoming versions.
Comment 4 QA Administrators 2017-05-22 13:19:31 UTC Comment hidden (obsolete)
Comment 5 sdc.blanco 2020-01-27 07:56:47 UTC
self-confirmed bug.  cc: Xisco
Comment 6 Timur 2020-03-08 18:58:31 UTC
There are reported bugs for paste. Looks like a duplicate of https://bugs.documentfoundation.org/show_bug.cgi?id=65606

*** This bug has been marked as a duplicate of bug 65606 ***