Bug 98574 - installation fails if language file installed simultaneously (need to be written on download page)
Summary: installation fails if language file installed simultaneously (need to be writ...
Status: RESOLVED DUPLICATE of bug 93331
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-10 08:48 UTC by solsang
Modified: 2016-03-10 14:37 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description solsang 2016-03-10 08:48:37 UTC
Installation of LibreOffice with a translation fails on OSX if a language pack is installed at once before opening LibreOffice ("Installation file damaged")

To avoid this for all new OSX users, please write on the main install page that you MUST OPEN LIBREOFFICE FIRST BEFORE INSTALLING THE LANGUAGE FILE
(here http://www.libreoffice.org/download/libreoffice-fresh/?version=5.1.0)

Also write that adding the translation does require to right-click on the Language pack, selecting Open and then accepting when the warning appears!

Thank you very much for your effort
Aurin R
Denmark
Comment 1 V Stuart Foote 2016-03-10 14:25:03 UTC
Closing as duplicate of bug 93331 with see also for bug 89657

@Cloph, Alex -- although in the release notes already[1]--could text similar to suggested be added to the Web page near the current message, "Get LibreOffice interface translated in [local]", provided for the OS X downloads?


=-ref-=
[1] https://wiki.documentfoundation.org/ReleaseNotes/5.0#OS_X

*** This bug has been marked as a duplicate of bug 93331 ***
Comment 2 V Stuart Foote 2016-03-10 14:37:08 UTC
@Cloph, Alex filed issue on TDF Redmine as task #1859

https://redmine.documentfoundation.org/issues/1859

Stuart