Bug Hunting Session
Bug 98672 - FILESAVE ODS to XLSX and XLS
Summary: FILESAVE ODS to XLSX and XLS
Status: RESOLVED DUPLICATE of bug 93045
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-15 03:54 UTC by Elmar
Modified: 2016-03-22 18:48 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
original ODS file (18.38 KB, application/vnd.oasis.opendocument.spreadsheet)
2016-03-15 03:55 UTC, Elmar
Details
XLS file save (20.00 KB, application/vnd.ms-excel)
2016-03-15 03:56 UTC, Elmar
Details
XLSX file save from ODS (6.88 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2016-03-15 03:56 UTC, Elmar
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Elmar 2016-03-15 03:54:29 UTC
User-Agent:       Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:44.0) Gecko/20100101 Firefox/44.0
Build Identifier: LibreOffice 5.2.0.0.alpha0

Previously reported this bug but cannot find it in search
1. when save ODS to XLSX, loses all added styles
2. when save ODS to XLS, added styles are there, but inheritance lost ("inherit from" attribute)

Reproducible: Always




[Information automatically included from LibreOffice]
Locale: en-US
Module: PresentationDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes


Reset User Profile?No
Comment 1 Elmar 2016-03-15 03:55:12 UTC
Created attachment 123582 [details]
original ODS file
Comment 2 Elmar 2016-03-15 03:56:04 UTC
Created attachment 123583 [details]
XLS file save
Comment 3 Elmar 2016-03-15 03:56:38 UTC
Created attachment 123584 [details]
XLSX file save from ODS
Comment 4 Buovjaga 2016-03-22 18:47:30 UTC

*** This bug has been marked as a duplicate of bug 93045 ***
Comment 5 Buovjaga 2016-03-22 18:48:27 UTC
You can see all your own bugs by clicking on the "My bugs" link between "Home" and "New".